Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
ALTER.NEXT:

Join us on Dec 2 for a half-day virtual analytics + data science event!
US & CA customers only

SAVE YOUR SPOT
It's the most wonderful time of the year - Santalytics 2020 is here! This year, Santa's workshop needs the help of the Alteryx Community to help get back on track, so head over to the Group Hub for all the info to get started!

No Data in Results Window

Highlighted
Alteryx Partner

I am running a workflow.  The log shows results, but I can't see any data in the Results window.  I added a Browse tool at the end of the workflow and can click on the link in the log to open results.  However, I can't click on any anchors and see results in the Results window.  

 

I tried looking at this solution and trying the below, but it still didn't work.

 

https://community.alteryx.com/t5/Alteryx-Designer-Discussions/quot-No-data-available-quot-in-results...

 

I have read in some of the posts that data size may be the issue, but I don't think that is true in my case. To see, I created a new workflow, added a text input tool with three rows, added a text to columns tool and ran the workflow. Can't see the data in the Results window, but I can click in the messages, and it launches the Browse results.

Highlighted
Alteryx Community Team
Alteryx Community Team

@twheeler I have escalated this issue up to our Support team. You should hear from them soon.

 

Thanks

DanM

Highlighted
Alteryx Partner

Hi Dan - 

 

Thanks for your response.  I closed Alteryx after posting this.  I then re-opened the small workflow with only 3 records, ran the Workflow and got results in the Results window.  I then re-opened my larger workflow, ran it and again was able to see results in the Results window.  I am not sure what happened or what was different.  It looks like my issue is resolved for now.  If I continue to see the issue, I will post again.

Highlighted
5 - Atom

I just had the same issue this morning (the Results window is not showing up despite the "Results" toggle being checked - unchecking and rechecking doesn't help, nor does restarting Alteryx). 

Any update? 🙂

m.

Highlighted
7 - Meteor

I am having the same issue in 2019.3 when running analytic apps.  I have tried increasing memory and restoring default settings and neither has worked.  Normal workflows will display the data preview without issue, but any analytic app I have fails to data preview when clicking the out anchor.  These analytic apps never had an issue until today.

Highlighted
Alteryx
Alteryx

Did you open a case with Alteryx Support today (case 00309920) ? 

Highlighted
7 - Meteor

Yes indeed I did.

Highlighted
7 - Meteor

I faces the same issue. Changing settings to "Restore to default" helped.

Highlighted
5 - Atom

Not sure if you were experiencing the same problem as me, but it turns out my input yxdb file was causing the issue so I updated to a new file and the results window worked again.

Labels