community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Neural Network Failing

Atom

I am trying to use a Neural Network on about 60000 lines of input data but I keep getting the following error message when I run it:

Error: Neural Network (29): Neural Network: Error in predLoess(object$y, object$x, newx = if (is.null(newdata)) object$x else if (is.data.frame(newdata)) as.matrix(model.frame(delete.response(terms(object)), : 

I haven't changed any of the default settings on the configuration apart from selecting the target and predictor variables. I have run the Forest, Boosted and Spline models on the data which have all worked. Any ideas or suggestions?

Did you ever get anywhere with this one? Getting exactly the same error in exactly the same situation! Running a boosted model and count regression no problem but NN giving me the same error as you.

 

If I change my target variable to a string then it runs further but throws a different error. The tool mastery articles don't indicate that the target variable needs to be a string so not sure why it would make a difference. 

Labels