Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Don't forget to submit your entry for the Excellence Awards by October 30! | Need more information about the program? Check out the blog here

Map Input Base Map Error

7 - Meteor

Hello, I'm getting this error message when trying to change a base map on the map input tool. I was also trying to use the Twitter Search tool and am getting the same error due to base map not rendering. Does anyone have any suggestions on what is causing this error? Thanks very much for your help!



base map error.JPG


ACE Emeritus
ACE Emeritus

We have the same problem.  Commenting to follow any progress...

6 - Meteoroid


I had this error the other week, and while I do not have an explanation, I have a workaround.  My issue was with trying to use the "Most Recent Vintage" versions of the base maps and getting this error.  If you go to the Configuration tab of the Map Input Tool, change your Base Map drop down to anything but "Most Recent Vintage."  I'm using TomTom US 2018 Q1 as my current selection.  The other option would be to go to Options-User Settings-Edit User Settings-Dataset Defaults and change the Reference Base Map drop down to anything but "Most Recent Vintage."  Again, my default is currently set to TomTom US 2018 Q1.  

Alteryx Partner

nice workaround but it doesn't fix it for me... running 2018.2 @AshleyK

Alteryx Certified Partner
Alteryx Certified Partner

Hi all, 


The solution posted here seems to work for me and others:


Here is the final solution, that the support team came up with and worked: Rename the file %PROGRAMDATA%\Alteryx\RuntimeSettings.xml (the new name doesn't matter - I used RuntimeSettings2).


If it works for you, please mark as a solution so others can easily find it too as this was one of the top posts when searching Google :)




Joe Lipski - Alteryx ⒶⒸⒺ
Javelin Group