community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
#SANTALYTICS

The highly anticipated Alteryx Community tradition is back! We hope you'll join us!

Learn More
SOLVED

I'm getting in error on my input that says "Fields must be smaller than 16m."

Highlighted
I'm getting in error on my input that says "Fields must be smaller than 16m."  What precisely does this mean?  What's the m?  Is there a row limit?  Thanks.
Alteryx
Alteryx
Ususally this error occurs when the file is failing to delimit properly, or mis-formatting some other way so that one value doesn't get closed and the entire rest of the file winds up in that field. If you are using the default setting of "ignore delimiters in quotes" in the properties of the Input tool, try setting that property to "none".

For the error itself, we do not support fields larger that 16 megabytes in size.  There are no limits on how many rows you can have.
Alteryx Partner
I had the same issue. My work around is to go to input option, and under "Ignore Delimiters in" change the default value "Quotes" to "Single Quotes"
Nebula
Nebula

Hey @corinne_milligan
 
Are you OK to mark @MattH 's or @pawel_mieczkowski's solution as 'Solved"?   That way, this can contribute to the body of knowledge that folks can search for worked solutions.
 
Community Team - if @corinne_milligan is not able to get to this in a week or two - would you mind marking this as solved?
 
Thank you
Sean

Labels