Do you use Alteryx in a language other than English? If so, we want to hear from you! Please help us improve the international experience of our products by participating in this 5 minute survey.

We are updating the requirements for Community registration. As of 7/21/21 all users will be required to register a phone number with their My Alteryx accounts. If you have already registered, you will be prompted on your next login to add your phone number.

Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Google analytics connector

Sooco
6 - Meteoroid

Hi,

 

When i try to connect to it takes very long to load the metric -goal selection.

The ``loading wheel`` keeps turning. and there is no selection displayed.

We have 3 WebProperties.

2 are working but the most important has the above problem.

 

Anyone?

 

Best regards,

 

Maurice

 

 

9 REPLIES 9
Sooco
6 - Meteoroid

Additional; the WebPropertie wich has the problem is "https"....

DanielH
8 - Asteroid

Hi,

 

Im having the same issues. After selecting a property I can still select the date but after that the loading wheel just keeps spinning.

 

Next to this I also have another issue. For the connections that do work the loop sometimes breaks. Where I need to get 80.000+ records back I only recieve 10.000 (the limit is back). When I run the workflow again I get 20.000.. then 30.000 etc (and sometimes it fails completely). I checked for the max results and don't have that turned on.

 

Were there any changes made to the connector or did Google change anything to their API?

If I get any more info i'll post it here.

Primer
5 - Atom

Im having same issues. My ``loading wheel`` just keeps turning.

DanielH
8 - Asteroid

This only happened on very speciic accounts.

 

When selecting a different webproperty it works. All view levels gave the same issue so this seems to be on webproperty level.

What I did find was that on the very bottom the buttons were present as if the loading screen was pasted as an overlay (see attached image).

 

As of now I still don't know why one webproperty works and another doesn't

zionarun
7 - Meteor

Hi is this issue solved. How it is solved , I am getting same issue

zionarun
7 - Meteor

HI daniel

 

Is your problem solved, i am getting same issue. Please advise if solved. How it is solved

 

Many thanks 

Joel

DanielH
8 - Asteroid

Hi Joel,

 

Unfortunately I have not found a solution yet.

 

Upgrading to the latest Alteryx version (in this case 11.7) did not work either. It still strikes me as odd that this only occurs on one property only.

zionarun
7 - Meteor

Alteryx support has work around. It is bug in alteryx and they are working with it.

Attached workaround document. Please attached. Good luck

1.PNG2.PNG3.PNG4.PNG

michael_anthony
6 - Meteoroid

The first time I place a GA connector on the canvas I am able to set it up. However, when I try to edit that node after it is set up, the green loading wheel spins indefinitely and I am not able to make any changes.

 

This is an issue because GA doesn't load custom dimensions on the initial setup, you need to set it up, close, and re-open, in which case I end up with the endless spinning. Please advise. 

Labels