community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Upgrade Alteryx Designer in 10 Steps

Debating whether or not to upgrade to the latest version of Alteryx Designer?

LEARN MORE

Filter tool -this tool has not been configured

Alteryx Partner
Hello, I have a problem with the filter tool.when I drop it to the canvas so as to use it it appears a message that is says : this tool can't been configured. Do you have any idea why is this happening?
Thank you in advance
Alteryx Certified Partner

Hi @maria_chio

 

Once it is on the canvas, you need to set up the filter using the left hand configuration window.

 

FilterPic.PNG

 

@LordNeilLord

Part time Tableau, Part Time Alteryx. Full Time Awesome


Data Lover

Alteryx Certified Partner
Alteryx Certified Partner

@maria_chio,

 

While I agree with @LordNeilLord that you need to configure the Filter Tool, I think that you might also need to "Run" the workflow.  It is possible that your metadata isn't present for the Filter to be configured properly.  Try play/running the workflow and you should be fine.

 

Cheers,

Mark

Alteryx ACE & Top Community Contributor

Chaos reigns within. Repent, reflect and reboot. Order shall return.
Alteryx Certified Partner

@MarqueeCrew, I love it when we agree

Alteryx Partner

but if ou see me photo , this doesnt even appear....

Atom

Hi @maria_chio,

 

I am facing the same problem with you, and I have tried to run the workflow, updated alteryx to the latest version as well.  I was wondering do you fix this problem yet? If you do, could you show me how do you fix it?

Moderator
Moderator

Hi,

 

For the heads up, I had some emails with @maria_chio and issue was solved by installing the latest version of Alteryx Designer.

 

Thanks,

 

Paul Noirel

Sr Customer Support Engineer, Alteryx

 

Atom

Hi, 

 

I have the same issue with @maria_chio and I have downloaded the latest version of Alteryx Designer twice. The filter tool is still not working at all. 

 

Thank you, 

Alexandra 

Highlighted
Atom

Allie do you solve your problem?I have the same problem with the last version!

Atom

I have the same problem with the Filter tool - have not been able to use it for a few days now - cannot configure the basic filter (no drop down available), and cannot type in the Custom Filter (can only select from drop-downs)...

 

Does anyone know if there has been an issue lately? It was working last week.

Labels