cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Discover peer insights or crowdsource your one of a kind Designer question.

Excel output error - Excel found unreadable contents

SOLVED
Highlighted
Meteor

Hi,

I am using a WF where I am reading multiple data inputs from SQL server and writing them to a single Excel sheet (into different tabs). WF is working fine, but when I am trying to open the final out file it is giving me a pop up window which says "Excel has unreadable contents.........." below is the screen shot for it

Warning1.PNG

And when I click yes, it is giving another pop window saying it repaired something within the sheet. Here is the screen shot of that warning

warning2.PNG

I am also attaching my WF for reference.

How can I solve this, I do not want users to see this pop windows when they are trying this WF. Can anyone help me in this?

 

Thanks!

Alteryx Certified Partner

Hey @aparanjith1

 

 just tried your workflow and didn't get any errors (using a different data source obvs)

 

Can you attach some sample data that gives you the same error and I can try again?

 

Neil

Is there any content in your spreadsheet that's not being overwritten? A pivot table, for instance.

Meteor

This is solved now, the data which is being written to excel file has the numeric values which are large and unreadable when we it first got written to it. So, I made the columns extend a bit for these numeric columns and saved the file.

Did not got any warning message after that.

 

Thanks for the help!