community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Error in Decision Tree Running

Meteor

Hi,

I am running a normal decision tree model on some data and getting the following error:

 

 

Error: Decision Tree (5): Decision Tree: Error in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]) :
Error: Decision Tree (5): Decision Tree: Error: package or namespace load failed for 'AlteryxPredictive'
Error: Decision Tree (5): Decision Tree: Execution halted
Error: Decision Tree (5): Decision Tree: The R.exe exit code (1) indicated an error.
Error: Decision Tree (5): Tool #290: Error in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]) :
Error: Decision Tree (5): Tool #290: Error: package or namespace load failed for 'AlteryxPredictive'
Error: Decision Tree (5): Tool #290: Execution halted
Error: Decision Tree (5): Tool #290: The R.exe exit code (1) indicated an error.

 

 

Does anyone know what it means and what is the solution?

 

 

And Running Support Vector Machine on same data, and displays the following error 

 

Error: Support Vector Machine (14): Support Vector Machine: Error in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]) :
Error: Support Vector Machine (14): Support Vector Machine: Error: package or namespace load failed for 'AlteryxPredictive'
Error: Support Vector Machine (14): Support Vector Machine: Execution halted
Error: Support Vector Machine (14): Tool #450: No data fields exist for this table.
Error: Support Vector Machine (14): Support Vector Machine: The R.exe exit code (1) indicated an error.

 

Any help Appreciated

 

Thank you.

Highlighted
Alteryx
Alteryx

Hi @dondapati ,

 

What version of Designer / Predictive tools are you using ?

 

Also, do you have a separate instance of R and custom packages on the machine ?

If yes, what version is it ?

 

Kind regards,

John Gonggrijp-Dowe
Customer Support Engineer
Alteryx, Inc.

Meteor

Hi @JohnGD 

 

Good Day!,

 

Present the Version in my system is 11.7.4.37..(I can't update Alteryx Right now to 2018...)

And don't have separate instance of R packages & One more thing i am not install the R Software in my system.

Labels