community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Entering credentials has been disabled due to an error on the server.

Meteoroid

Hi all, The wider team are using Designer 11.5 without issue, 2 users have been testing 2018.3 (Version 2018.3.5.52487) without this specific issue but some other issues which due to the way IT works here we could not resolve. We decided not to roll out 2018.3 and move to 2018.4 (Version 2018.4.5.55178). It's been deployed today to my machine but I have an issue which I don't seem to be able to solve myself. I can connect to our server gallery and open workflows as usual but if I try to save or save as I get the following error, Entering credentials has been disabled due to an error on the server, see attached.

 

I've downloaded the Non-admin 2018.3 which works as expected, non-admin 2018.4 has the same issue as the admin install.

 

I've restarted the machine, removed and added the gallery, removed then restarted Alteryx and then added the gallery, same problem. The only thing I notice which is different to previous versions is once connected to our gallery, every time Alteryx starts I get a Windows Security box asking for my credential for our gallery, see attached too.

 

I do not have admin rights and software is 'deployed' to my machine, currently in C:\Program Files\Alteryx.

 

Any ideas what is going on?

 

Thanks,

 

Matt

Alteryx Certified Partner
Alteryx Certified Partner

Well I'm no expert on the server side of the program, but it seems something changed on the server side (or at least that is what your pc is telling you) when upgrading all your system. Is this happening only to you or to everybody on your company who has been upgraded to 2018.4?

 

Usually credentials are managed on the server side (Looks like they switched from default to 'require user credentials'). It may also be some problem from the server side reading the credentials from your computer, being you then the problem. This should be checked and solved by your IT department.

 

My recommendation to you is for now to give your WF to some colleague to upload them until the problem is solved

Inactive User
Not applicable

We are experiencing this issue as well.

Labels