community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Email Tool Unable to Send Email

Hi All,

 

I am trying to send an email using the email tool within Atleryx from my corporate email account. However, I run into the following error:

 

Email (1) Record#1: Unable to send email: "Error with Message: 421-4.7.0 [IP redacted] Our system has detected that this message is ¶421-4.7.0 suspicious due to the very low reputation of the sending IP address. ¶421-4.7.0 To protect our users from spam, mail sent from your IP address has ¶421-4.7.0 been temporarily rate limited. Please visit ¶421 4.7.0 https://support.google.com/mail/answer/188131 for more information. j73si5186071ywb.416 - gsmtp ¶"

 

I have tried to follow the link provided but didn't see any way to incorporate that into Alteryx. Does anyone have any experience in solving this problem?

 

Best,

Michael

Highlighted
Alteryx Certified Partner
Alteryx Certified Partner

Hi @MichaelF1 

 

Looks more like an e-mail problem rather than an Alteryx problem.

 

I've seem some people commenting that this might be due to some blocking Google does.

 

https://community.spiceworks.com/topic/1959197-blocked-by-gmail-how-to-unblock-our-emails

https://glockapps.com/blog/remove-ip-address-gmail-blacklist/

https://support.google.com/mail/thread/4457343?hl=en

 

Cheers,

We just updated our how to guide for this issue. 

 

How to Remove Your IP from Gmail's Blacklist

 

Recently, they have been slow to remove IPs.  Make sure your DNS records (SPF, DMARC, PTR, DKIM) are in order.  

 

You can use http://www.mail-tester.com/ to run tests on your records before you submit the results.

Labels