community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Upgrade Alteryx Designer in 10 Steps

Debating whether or not to upgrade to the latest version of Alteryx Designer?

LEARN MORE

ETS Tool Error Message

Asteroid

I recently upgraded to Alteryx version 2018.4.5.55178 and installed the predictive package.

 

A workflow that worked on my previous version does not work today.  Is there a problem with the new package or am I doing something wrong?

 

My ETS tool now gives me the following error message:

ETS: Error in round(the.model$aic,4)

 

The workflow runs and outputs despite the error message for one-off runs but it causes an iterative macro I’ve built using the ETS tool to fail.

 

I’ve uploaded a sample workbook.

 

ETS_Error.JPG

Highlighted
Meteor

That's weird. I am getting that same error when I run your workflow. It has something to do with the underlying R code not liking what we are feeding it. A potential solution would be to comment out that code and try running it but it runs the risk of breaking the tool (you can always uncomment it). 

 

-Tony

Asteroid

I tried commenting the line out in the R code but that generated an error

Alteryx Certified Partner

Getting this same error. Any ideas on how to fix this?

Labels