community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
SOLVED

Does Alteryx 2018.3 support Spark 2.3?

Asteroid

Everything is in the title :

 

 

We migrate our Hadoop cluster in Hadoop 2.6.5 from Hortonworks. It comes with Spark 2.30. As of today, in the last release of Alteryx, only the 1.6, 2.1 and 2.2 version of Spark are supported.

 

config_livy.png

Highlighted
Asteroid

Can anyone from development or beta program answer this question please?

 

@Alteryx support doesn't have the answer.

Community Operations Manager
Community Operations Manager

@dataprep,

 

We haven't officially tested Spark 2.3 as of 7.26.18, but we will support the latest versions of Spark.  If users find issues with the latest versions we will prioritize the fixes for it. We have so many data sources that we connect to that it makes it difficult for us to test every version of every source as new versions come out. If you run into any issues please contact our Support and they can start the escalation process.

 

Regards,

DanM

Asteroid

Thanks.

Labels