ALTERYX INSPIRE | Join us this May for for a multi-day virtual analytics + data science experience like no other! Register Now
The Alteryx Community has implemented a new single sign-on experience. If you are having issues with your account, please review the FAQ's.

Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
SOLVED

Bug in Select tool

sanketsaxena
6 - Meteoroid

Hi Team,

 

I am using Alteryx version 11.5. Today, I noticed that the Select tool is not showing me checkboxes in the left column which are used to filter the columns.  I used input tool to import a csv file into the Alteryx. Then used Select tool. The select tool shows me all the columns but does not show any checkboxes. Is it some sort of bug? 

I have attached a screenshot. 

 

Thanks

patrick_mcauliffe
14 - Magnetar
14 - Magnetar

Can't say I've ever seen that before, but try this:

 

Options --> User Settings --> Restore Defaults.  

That usually clears up any similar tool issues.

jrgo
13 - Pulsar

Hi @sanketsaxena,

 

 

Have you made any adjustments to the font/app scaling in your display settings to show larger? Looking at the screencap, your font sizes do show larger than usual where the headers won't fit either.

 

In the past, I've seen that modifications to the resolution or scaling can cause the UI windows in Alteryx to display oddly. This is the first time that I've seen that the checkbox's in the select tool go away. Can you drop an Append tool to see if the select boxes in there are also showing that way?

 

Hope this helps!

 

Regards,

 

Jimmy

sanketsaxena
6 - Meteoroid

I already tried to restore default but it is still the same. I have not changed anything manually, no change in fonts, layout, anything. I am also attaching another screenshot to show you the layout problem. You can see in the screenshot that the toolbar is hiding behind the table layout. 

jrgo
13 - Pulsar

@sanketsaxena,

 

 

You may need to get in contact with support@alteryx.com so that they can document what you see. However, my guess is that the size/dpi of your display is what's causing the issues. Some additional things you can try is making adjustments to your display settings (Windows Display Settings/Properties), specifically on the two options highlighted below. This is from a Windows 10 machine so depending on the OS you're running, this window may look different for you.

2017-10-24_9-44-27.jpg

 

I hope this helps to remedy the issue.

 

Kind regards,

 

Jimmy

sanketsaxena
6 - Meteoroid

It worked. The problem was with the DPI which was set on larger. I set it on Medium and the checkboxes are back. Thanks.

saikat_chowdhury
5 - Atom

Hey Jimmy,

 

I tried out this solution but unfortunately it does not seem to be working for me!

 

I have done the 'restore defaults' as well but with no luck.

 

Is there anything else I am missing?

Labels