Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Announcement | We'll be doing maintenance between 9am-11am MT on Saturday, January 25th, which may impact your experience. Thanks for your patience as we work on improving the community!

Alteryx Process Manager Timed Out in ConnectNamedPipe in 1000ms





I got the above error while running an alteryx workflow in a R code. 

Please suggest possible reasons and solutions for it.

Thanks in advance.

Sounds like you cannot connect, what does the R code contain ?

I believe there was some issue with a dead connection of R output. I just deleted and reconnected the R output to next tool and it is working properly now. 



Alteryx, how is this a solution? 


I am facing a similar issue where in i am importing access tables using Input Tool to merge with the workflow data. I get the same error with ConnectNamedPipe in 11000ms. It happens every 2-3 days while testing. As a workaround i am just recreating connections. Is there permanent solution to it?


I got this error today in a workbook with several input tools connecting to xlsx files. I am not using any R tools. 

Alteryx - are you looking into a solution rather than this workaround?

Alteryx Certified Partner

I also have received this error recently but have not been able to pinpoint an exact cause.




I am also getting this error when dealing with joins from a Teradata database connection. 

I have two users come accross the same instance for different data connections, one Sharepoint the other excel.


This is a bug and needs to be fixed as soon as possible, and not marked as solved.. IMO