Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.

Tableau Output tool not uploading

Danny-Farrar
8 - Asteroid

Hi, this week we moved over to MFA for Tableau. I therefore changed my Tableau output tools from the 'publish to Tableau' tool to the 'Tableau Output' tool. I've been successful with other smaller workflows in pushing the data up to Tableau in this new way. However, this workflow (and there are 3 more like it) just doesn't seem to want to work. I cancelled this one after about 90 minutes - with the previous tool it was finishing in 20-30 minutes. I realise it's a large amount of data (11.4m rows) but it's never been an issue before.

 

DannyFarrar_0-1655235717708.png

 

Has anybody else had this problem since changing to the 'Tableau Output' tool and/or does anyone have a solution? I've tried toggling the user settings to override system settings but it makes no difference. Pretty frustrating as this will the 3rd or 4th thing to go wrong out of nowhere from Alteryx in about a month, compared with 2 years of near perfect performance...

 

Cheers!

 

 

2 REPLIES 2
digitalmemo
8 - Asteroid

Hi @Danny-Farrar that's surprisingly big of a data to be uploaded to the tableau server. Do you use hyper? Have you tried saving an output to yxdb first then in a new workflow do an input to tableau output just to test it out if it's not the workflow that's causing any timeouts during the upload process.

Jason_Fenner
6 - Meteoroid

Hi Danny, 

 

Did you ever find a solution to this issue?

 

Thanks,

 

Jason

Labels