We’ve extended Inspire Early Bird Pricing until March 1. Register now and enjoy 20% off conference passes and 10% off training passes. P.S. Don’t forget to bring friends! When you sign up for five or more tickets, you get an extra 20% discount on conference passes. Learn more now.

Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.
SOLVED

Gold / Amber Boxes Around Workflow Icons

pk403
6 - Meteoroid

Hi, 

 

Have searched on the following but not found an explanation. Can anyone please tell me more about what the gold/amber boxes in the below screenshot are meant to indicate? Can they be suppressed or resolved? They are driving me nuts. My workflow runs without errors or warnings and I have ensured that missing fields have been purged from the tools.

 

Thanks,

 

P

11 REPLIES 11
mbarone
16 - Nebula
16 - Nebula

I have never seen that before but now I'm very curious.  I can see how it would be very annoying.  Does it happen as you build a workflow and are dropping tools onto the canvas?  Is it just this workflow?  

pk403
6 - Meteoroid

No, it's odd, it happens after running a workflow not as I'm building. Happens on multiple workflows. Have been iterating over a few dependent workflows and thought it might have something to do with changing table schemas, but reviewing each tool have not found any missing/expected fields. 

mbarone
16 - Nebula
16 - Nebula

That's so odd.  Is it possible to change inputs and make it a very generic workflow where it still happens, and if so, can you post it here?  I could see if it does the same on my machine.

pk403
6 - Meteoroid

Hi thanks for the offer but I can't. It's not preventing me getting anything done, just hurts my tidy-workspace OCD. Would be great to hear from a dev or someone what this is meant to denote (not sure if they read these forums though).

mbarone
16 - Nebula
16 - Nebula

Understandable!  

pk403
6 - Meteoroid

Embarrassing but I just realized what it is -- I was searching for terms in the workflow and it was highlighting the tools containing the target strings. Boxes go away when Find and Replace is set to hidden 🙄

 

Thanks for your help nonetheless!

mbarone
16 - Nebula
16 - Nebula

Ah!!!  That makes sense!  I rarely use search so that's why I've never noticed it.  Glad you figured it out though.  Cheers!

atcodedog05
22 - Nova
22 - Nova

Hi @pk403 

 

I had the same hunch that it was caused by Ctrl+F find window was not sure.😅

 

Thanks for confirming it's the same issue 🙂.

JohnZ_2022
6 - Meteoroid

Thanks for putting this message out there.   I just had the same issue. 

Labels