Free Trial

ディスカッション - 日本語

答えを見つけ、質問し、Alteryx の専門知識を共有してください。
解決済み

MeCab Split インストール時のエラー

htsuji
アトム

MeCab Split

https://gallery.alteryx.com/#!app/MeCab-Split/5afe70b4826fd3284c884388)

をalteryxへインストールしようとしたところ、以下エラーがでました。

 

Mecab_インストールエラー.png

 

 

 

 

 

 

こちら、どのように対応すればよいのか、ご存知の方はいらっしゃい

ますでしょうか?

 

なお、MeCab Splitの利用にあわせて、MeCab64を利用しているWin10 PC へインストールしました。

 

初歩的な質問だと思いますが、よろしくお願いします。

2件の返信2
ozawa
9 - Comet
9 - Comet

依存ライブラリの指定バージョンが削除され、インストールできない状態になっていたものと思われます。

バージョン指定を変更したものをアップロードしましたので、再度ファイルをダウンロードしてお試しいただけますでしょうか。

htsuji
アトム

さっそくのご対応ありがとうございます。

また、ご連絡が遅くなり、失礼しました。

引き続き、インストール時に同様のエラー(==0.996.3)が

出るのですが、そもそもMecab環境構築の不備による可能性も

ありますので、取り急ぎ、本件の対応はクローズとさせていただければと

思います。

ご対応いただき、ありがとうございます!